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1 About this document 
Goal and purpose 
This document provides information and work steps for installing, commissioning, 
maintaining and repairing the fire detection system FS920. More information can be 
found in the corresponding documents in the chapter 'Applicable documents'. 

 

To understand this document, you must have complete knowledge of document 
A6V10333401. See chapter 'Applicable documents'. 

Scope 
The information contained in this document is valid for the market package MP-UL 1.0. 

NOTICE 
 

Fire detection system with Ethernet 'Panels' that does not comply with UL-864 
No approval or system acceptance 
For non-UL compliant features and settings refer to the table in document 
A6V10356958, 'FC922/FC924/FT924 Fire Alarm Control Panel, Installation 
Instructions'. 
Ethernet 'Panels' are not permitted for the market package MP-UL 1.0. There are 
however references to Ethernet 'Panels' in Cerberus-Engineering-Tool FXS7212 and 
the set of help documents FXS7216. 
● Do not plan or configure any Ethernet 'Panels'. 

Target groups 
The information in this document is intended for the following target groups: 
 

Target group Activity Recommended qualification 

Installation personnel  Assembles and installs the 
product components at the place 
of installation. 

 Carries out a performance check 
following installation. 

 Has received specialist training in the area of 
building installation technology or electrical 
installations. 

Commissioning personnel  Configures the product at the 
place of installation according to 
customer-specific requirements. 

 Checks the product operability 
and releases the product for use 
by the operator. 

 Searches for and corrects 
malfunctions. 

 Has obtained suitable specialist training for the 
function and for the products. 

 Has attended the training courses for 
commissioning personnel. 
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Target group Activity Recommended qualification 

Maintenance personnel  Carries out all maintenance 
work. 

 Checks that the products are in 
perfect working order. 

 Searches for and corrects 
malfunctions. 

 Has obtained suitable specialist training for the 
function and for the products. 

 

 

Document identification 
The document ID is structured as follows: 
ID_ModificationIndex_Language_COUNTRY 
Example: A6V10315023_a_en_US 

Conventions for text marking 
Markups 
Special markups are shown in this document as follows: 
 

⊳ Requirement for a behavior instruction 
      ⇨ Intermediate result of a behavior instruction 
⇨ End result of a behavior instruction 
[➙ X] Reference to a page number 
'Text' Quotation, reproduced identically 
<Key> Identification of keys 

 

 

Supplementary information and tips 

 

The 'i' symbol identifies supplementary information and tips for an easier way of 
working. 

 

1.1 Applicable documents 
 

Document ID Title 

315-033260-7 DPU, Device Programming Unit 

A6V10332926 List of compatibility 

A6V10333401 Fire Detection System, System Description 

A6V10333380 Fire Control Panel / Network Terminal, Operation 

A6V10333396 Fire Detection System, Planning 

A6V10333409 Fire Detection System, Mounting / Installation / Product Data 

A6V10333423 Fire Detection System, Configuration 

A6V10356958 Fire Alarm Control Panel, Installation Instructions 
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1.2 Technical terms 
 

Term Explanation 

BDV Base data variant 

ES Product version 

C-NET Addressed detector circuit 

FW Firmware 

'MPS' Abbreviation for 'Manual pull station' 

RT Abbreviation for 'Remote Transmission' 
 

 

You will find more technical terms and explanations for them in document 
A6V10333401, in the 'Glossary' chapter. See chapter 'Applicable documents'. 

1.3 History of changes 
The table below shows this document's history of changes: 
 

Modification index  Edition date Brief description 

a 01.2012 First edition 
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2 Safety 

2.1 Safety instructions 
The safety notices must be observed in order to protect people and property. 
The safety notices in this document contain the following elements: 
 Symbol for danger 
 Signal word 
 Nature and origin of the danger 
 Consequences if the danger occurs 
 Measures or prohibitions for danger avoidance 

Symbol for danger 
 

 
This is the symbol for danger. It warns of risks of injury. 
Follow all measures identified by this symbol to avoid injury or death. 

 

 

Additional danger symbols 
These symbols indicate general dangers, the type of danger or possible 
consequences, measures and prohibitions, examples of which are shown in the 
following table: 
 

 
General danger Explosive atmosphere 

 
Voltage/electric shock Laser light 

 
Battery Heat 

 

 

Signal word 
The signal word classifies the danger as defined in the following table: 
 

Signal word Danger level 

DANGER DANGER identifies a dangerous situation, which will result directly in death or serious injury if 
you do not avoid this situation. 

WARNING WARNING identifies a dangerous situation, which may result in death or serious injury if you do 
not avoid this situation. 

CAUTION CAUTION identifies a dangerous situation, which could result in slight to moderately serious 
injury if you do not avoid this situation. 

 
NOTICE NOTICE identifies possible damage to property that may result from non-observance. 
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How risk of injury is presented 
Information about the risk of injury is shown as follows: 

 
WARNING 

 Nature and origin of the danger 
Consequences if the danger occurs 
● Measures / prohibitions for danger avoidance 

How possible damage to property is presented 
Information about possible damage to property is shown as follows: 

NOTICE 
 

Nature and origin of the danger 
Consequences if the danger occurs 
● Measures / prohibitions for danger avoidance 

2.2 Safety regulations for the method of operation 
National standards, regulations and legislation 
Siemens products are developed and produced in compliance with the relevant 
European and international safety standards. Should additional national or local safety 
standards or legislation concerning the planning, assembly, installation, operation or 
disposal of the product apply at the place of operation, then these must also be taken 
into account together with the safety regulations in the product documentation. 

Electrical installations 

 
WARNING 

 Electrical voltage 
Electric shock 
● Work on electrical installations may only be carried out by certified electricians or 

by instructed persons working under the guidance and supervision of a certified 
electrician, in accordance with the electrotechnical regulations. 

 Wherever possible disconnect products from the power supply when carrying out 
commissioning, maintenance or repair work on them. 

 Lock volt-free areas to prevent them being switched back on again by mistake. 
 Label the connection terminals with external voltage using a 'DANGER External 

voltage' sign. 
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 Route mains connections to products separately and fuse them with their own, 
clearly marked fuse. 

 Fit an easily accessible disconnecting device in accordance with IEC 60950-1 
outside the installation. 

 Produce earthing as stated in local safety regulations. 

Assembly, installation, commissioning and maintenance 
 If you require tools such as a ladder, these must be safe and must be intended for 

the work in hand. 
 When starting the fire control panel ensure that unstable conditions cannot arise. 
 Ensure that all points listed in the 'Testing the product operability' section below are 

observed. 
 You may only set controls to normal function when the product operability has been 

completely tested and the system has been handed over to the customer. 

Testing the product operability 
 Prevent the remote transmission from triggering erroneously. 
 If testing building installations or activating devices from third-party companies, you 

must collaborate with the people appointed.  
 The activation of fire control installations for test purposes must not cause injury to 

anyone or damage to the building installations. The following instructions must be 
observed: 
– Use the correct potential for activation; this is generally the potential of the 

building installation. 
– Only check controls up to the interface (relay with blocking option). 
– Make sure that only the controls to be tested are activated. 

 Inform people before testing the alarm devices and allow for possible panic 
responses. 

 Inform people about any noise or mist which may be produced. 
 Before testing the remote transmission, inform the bodies which will receive the 

corresponding alarms. 

Modifications to the system layout and products 
Modifications to the system and to individual products may lead to troubles, 
malfunctioning and safety risks. Written confirmation must be obtained from Siemens 
and the corresponding safety bodies for modifications or additions. 

Modules and spare parts 
 Components and spare parts must comply with the technical specifications defined 

by Siemens. Only use products specified or recommended by Siemens. 
 Only use fuses with the specified fuse characteristics. 
 Wrong battery types and improper battery changing lead to a risk of explosion. 

Only use the same battery type or an equivalent battery type recommended by 
Siemens. 

 Batteries must be disposed of in an environmentally friendly manner. Observe 
national guidelines and regulations. 
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Disregard of the safety regulations 
Before they are delivered, Siemens products are tested to ensure they function 
correctly when used properly. Siemens disclaims all liability for damage or injuries 
caused by the incorrect application of the instructions or the disregard of danger 
warnings contained in the documentation. This applies in particular to the following 
damage: 
 Personal injuries or damage to property caused by improper use and incorrect 

application. 
 Personal injuries or damage to property caused by disregarding safety instructions 

in the documentation or on the product. 
 Personal injury or damage to property caused by poor maintenance or lack of 

maintenance. 

2.3 Standards and directives complied with 
A list of the standards and directives complied with is available from your Siemens 
contact. 

2.4 Release Notes 
Limitations to the configuration or use of devices in a fire detection installation with a 
particular firmware version are possible. 

 
WARNING 

 Limited or non-existent fire detection 
Personal injury and damage to property in the event of a fire. 
● Read the 'Release Notes' before you plan and/or configure a fire detection 

installation. 
● Read the 'Release Notes' before you carry out a firmware update to a fire 

detection installation. 
 

NOTICE 
 

Incorrect planning and/or configuration 
Important standards and specifications are not satisfied. 
Fire detection installation is not accepted for commissioning. 
Additional expense resulting from necessary new planning and/or configuration. 
● Read the 'Release Notes' before you plan and/or configure a fire detection 

installation. 
● Read the 'Release Notes' before you carry out a firmware update to a fire 

detection installation. 
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3 Mounting / Installation 

3.1 Mounting and installing the detector circuit and 
devices 
 The detector circuit is not connected to the control panel. 

 The detector circuit is disconnected from the power supply. 

1. If necessary, configure the C-NET devices with the 'Device programming unit' 
DPU. 

2. Install and wire the C-NET devices and document the wiring sequence in the layout 
plan. 

3. Install the detector dust caps on the optical point detector if necessary. 

4. Install the designation plate if necessary. 

5. Test the detector circuit and the C-NET devices with the 'Device programming unit' 
DPU. 

You will find information about installing the C-NET in the documentation for the 
corresponding device. 
You will find information about the 'Device programming unit' DPU in document 
315-033260-7. 

3.2 Mounting and installing the 'Panel' 
1. Mount and install the 'Panel' according to the information provided in document 

A6V10333409. See chapter 'Applicable documents'. 

2. Feed the cable for the detector circuits and mains supply into the enclosure, but do 
not connect it yet. 

3. Insert the batteries but do not yet connect them. 

 

You will find information about assembling and installing 'Panels' and components in 
document A6V10333409. See chapter 'Applicable documents'. 
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4 Commissioning - Overview 
The 'Panels' on the C-WEB must be connected to the power supply and commissioned 
by the installation and commissioning personnel. 

NOTICE 
 

Alternative commissioning procedure 
Troubles during operation 
● Only the procedures described in this document are permitted. 

The following commissioning variants exist: 
 Commissioning with manual configuration [➙ 33] 
 Commissioning with manual configuration and auto-configuration [➙ 35] 
 Commissioning with auto-configuration without a PC [➙ 38] 
The detailed procedures for commissioning are described on the specified pages. 

4.1 Manual configuration 
With manual configuration, a 'Site' is created and configured in Cerberus-Engineering-
Tool and then loaded to the 'Panel'. 
The following elements are already pre-configured in the 'Panel' template: 
 'Hardware tree' with all standard components, e.g. the periphery board and the 

power supply 
 'Detection tree' with a 'Area' and a 'Section' 
 'Control tree' with 'RT controls' and 'NAC controls' 
 'Operation tree' with the standard operator units and indicator units 
The following must be configured manually: 
 'Hardware tree': C-NET devices and optional components, e.g. releasing module 
 'Detection tree': 'Zones' and 'Logical channels', as well as additional 'Areas' and 

'Sections' 
 'Control tree': Additional controls, e.g. 'Fire controls' and 'Evac controls' 
 'Operation tree': Additional operating and indicator units, e.g. user-defined LEDs 

and favorites 
 'Network tree': Network configuration 

See also 
 Commissioning with manual configuration [➙ 33] 
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4.2 Auto-configuration 
Auto-configuration is performed on the Person Machine Interface of the 'Panel'. In this 
process, the C-NET devices are read in and a configuration is automatically created. 
The configuration can then be manually adapted in Cerberus-Engineering-Tool. 
There are two types of auto-configuration: 
 Auto-configuration of an individual C-NET detector circuit 
 Auto-configuration of Panel 

Applications 
 Commissioning of standalone 'Panels' 
 Temporary commissioning of buildings or partial buildings 
 Commissioning without a PC and Cerberus-Engineering-Tool 

Result of auto-configuration 
In auto-configuration, the following is created: 
 'Hardware tree' with all C-NET devices 
 'Detection tree': 

– One 'Section' per detector circuit 
– One 'Automatic alarm zone' per 'Automatic detector' and 'Conventional zone 

module' ('HZM') 
– One 'Manual alarm zone' per 'Manual pull station' 
– One 'Supervisory zone' per input on an interface module 

 'Control tree': 
– One 'Fire control' per detector circuit 
– One effect per output on an interface module 
– One cause per control. All fire alarms within the 'Panel' are assigned as a 

cause. 
The customer text is automatically generated for every element created. The customer 
texts consists of the addresses of the relevant elements in the 'Hardware tree'. The 
customer texts can be changed later on. 
Example of the customer text for a 'Zone': 1/2/21/21 0A95E14 
1/ 2/ 21/ 21 0A95E14 

'Panel' Module Detector circuit Device Series number 
 

Sample customer text with explanation 

 

You will find detailed information about the result of auto-configuration in the 'List of 
compatibility'. See chapter 'Applicable documents'. 

 

See also 
 Auto-configuring 'Panel' [➙ 27] 
 Auto-configuring the detector circuit [➙ 28] 
 Commissioning with auto-configuration without a PC [➙ 38] 
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4.3 Brief instructions on operating the 'Panel' 
 

Buttons Description 

 = <MENU> 
Opens the main menu. 

<▲> and <▼> Navigation buttons for selecting the next or previous entry in a 
list. 

<◄> and <►> Navigation buttons for changing to a higher or lower level in the 
hierarchy. 

ok  = <ok> 
Opens or runs a selected entry or menu item. 

C  = <C> 
Cancels all operating procedures and closes an open list or 
window. 

<1> to <9> Buttons on the keypad to enter: 
 PIN 
 Shortcut 
 Address 
 Parameter 
 Customer text 

 

 

You will find detailed instructions for operating the 'Panels' in document A6V10333380. 
See chapter 'Applicable documents'. 

4.4 License 
When the data is first loaded from the PC to the 'Panel', the 'Panel' receives the license 
from Cerberus-Engineering-Tool. Communication between the 'Panel' and Cerberus-
Engineering-Tool is then only possible with a valid license. 
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5 Connectivity and communication with 'Panel' 
A PC does not have to be directly connected to a 'Panel' to be able to communicate 
with a 'Panel' in the 'Site'. The PC can be connected to any place in the Ethernet. 
You will find detailed information about the connection variants in document 
A6V10333423 in the chapter 'Establishing a connection from the PC to the FS920 
network'. See chapter 'Applicable documents'. 

5.1 Connecting the PC to the panel 
For most commissioning, maintenance and repair work a PC with installed Cerberus-
Engineering-Tool is required. The figure below shows the connection between the PC 
and 'Panel'. 

 

Rear panel of operating unit and PC 

  

LAN Ethernet connection 1 Cable, type CAT 5 or CAT 7, crossover, max. 
100 m 

 

5.2 Disconnecting PC from the 'Panel' 
Since the IP address is linked to the MAC address for the connection between the PC 
and 'Panel' and also remains in the cache should the connection be briefly lost for 
≤2 min., you must note the following instructions. 

NOTICE 
 

Incorrect disconnection of 'Panel' 
Establishment of connection to other 'Panel' not possible 
● Disconnect the PC from the 'Panel' as described in the following instructions. 

The connection between the PC and the 'Panel' must be disconnected as follows: 

1. Select 'Commissioning' > 'Disconnect' in Cerberus-Engineering-Tool. 

2. Disconnect the cable connection between PC and 'Panel'. 

3. Wait ≥2 min. before establishing a connection to another 'Panel'. 
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5.3 Loading data to the 'Panel' 
Data is loaded from Cerberus-Engineering-Tool to the 'Panel' when the following 
commands are performed. 
 'Initialize panel' 
 'Transfer PC -> site' 

 

If you use a number of network cards on the PC, observe the information in the 
chapter 'IP settings for several network cards' in document A6V10333423. See 
chapter 'Applicable documents'. 

The table below shows which data is overwritten in the panel 'Panel'. 
 

Command Overwrites the BDV Sets the address of 
the 'Panel' 

Overwrites the 
configuration 

'Initialize panel' 1 Yes Yes Yes 

'Transfer PC -> site' Yes No Yes 2 
 

 

1 Command is only performed for the 'Panel' that is connected to the PC via LAN. 
2 The configuration of all 'Panels' in the 'Site' can be overwritten as an option. 

See also 
 Initializing 'Panel' [➙ 19] 
 Loading configuration from the PC to the 'Panel' [➙ 21] 

5.4 Initializing 'Panel' 
 Each 'Panel' in a fire detection system with several networked 'Panels' must have a 

unique address. 
 Once a 'Panel' has been started for the first time or once the firmware on the main 

CPU has been updated, a 'Panel' has the address '1'. Networked 'Panels' must 
therefore all be initialized. 

 If two 'Sites' are merged to form one 'Site', the 'Panels' with the same addresses in 
the added 'Site' must each be given a new address. 

 The 'Initialize panel' procedure issues the 'Panel' an address within the 'Site' 
according to the configuration in Cerberus-Engineering-Tool. 

 

A standalone 'Panel' does not have to be initialized. 

 

 

If you use a number of network cards on the PC, observe the information in the 
chapter 'IP settings for several network cards' in document A6V10333423. See 
chapter 'Applicable documents'. 
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'Initialize 'Panel' 
 The PC is connected locally to the 'Panel'. 

1. Highlight the 'Panel' you want to initialize in the 'Hardware tree'. 

2. Select the 'Commissioning' > 'Initialize panel' menu item. 

 The following window is opened: 

 

3. Click on 'Start'. 

 The following window is opened: 

 

4. Press <MENU> on the 'Panel' and enter a valid PIN. 

5. Click on 'OK' in the 'Set access level' window. 

 The 'Panel' is initialized. 
 The 'Panel' is restarted. 
 After a few minutes, the 'Buzzer' sounds twice. 

6. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 

See also 
 Loading data to the 'Panel' [➙ 19] 
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5.5 Loading configuration from the PC to the 'Panel' 
The 'Transfer PC -> site' function can be used to load the configuration of a 'Site' from 
Cerberus-Engineering-Tool on the PC to the 'Panel'. 

NOTICE 
 

Different network configuration in Cerberus-Engineering-Tool and networked 'Site' 
When the selection displayed for 'Transfer PC -> site' is manually modified, in special 
cases 1 it may be necessary to reset a 'Panel' to the factory setting as well as an 
'Initialize panel'. 
● Do not modify the selection displayed for 'Transfer PC -> site' in normal cases. 
● Check the sequence when loading different configuration states in special 

cases 1. 
● After changing the network configuration, make sure that all 'Panels' in the 'Site' 

for the 'Transfer PC -> site' procedure are selected and can be accessed. 
● Temporarily update non-accessible 'Panels' to the latest status of the global 

network configuration prior to integration in the network. 
 

 

If you use a number of network cards on the PC, observe the information in the 
chapter 'IP settings for several network cards' in document A6V10333423. See 
chapter 'Applicable documents'. 

 The 'Site' is opened in Cerberus-Engineering-Tool. 

 The PC is connected to the 'Panel'. 

 Networked 'Panels' are initialized. 

 'Panel' and Cerberus-Engineering-Tool have the same 'Site' ID. 

 'Panel' and Cerberus-Engineering-Tool are in the same organizational unit. 

1. Select 'Commissioning' > 'Transfer PC -> site'. 

 The 'Transfer site configuration to panel' and 'Connect' windows are opened. 

 

2. Select the connection in the 'Connect' window and click on 'OK'. 

 The 'Panels' are listed in the 'Transfer site configuration to panel' window. 
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3. Select the 'Panels' whose configuration you would like to load from Cerberus-
Engineering-Tool to the 'Panels' and click on 'Start'. 

 The 'Set access level' window may be opened with the 'Set the panel to access 
level 3' prompt. Press <MENU> on the 'Panel', enter the PIN and press <ok>. 

 

4. Click on 'OK' in the 'Set access level' window. 

 The 'Action confirmation' window opens. 

5. Click on 'Yes'. 

 The configuration is loaded to the 'Panel'. 
 The advancement status is displayed in the 'Transfer site configuration to 

panel' window. 
 The 'Panel' restarts. 
 After a few minutes, the 'Buzzer' sounds twice. 

6. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 

 
1 Examples of special cases: 
 A 'Panel' is added to a networked 'Site' and a new network configuration, which is 

different from the global network configuration of the connected 'Site', is loaded 
upon initialization of this 'Panel'. 

 During the 'Transfer PC -> site' procedure a 'Panel' is temporarily not accessible. 
Both examples can result in the 'Panel' no longer starting after the 'Transfer PC -> site' 
procedure and the above actions having to be carried out. 

See also 
 Loading data to the 'Panel' [➙ 19] 
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5.6 Loading configuration from the 'Panel' to the PC 
The 'Transfer site -> PC' function can be used to load the configuration of a 'Site' to 
Cerberus-Engineering-Tool on the PC. 

 The 'Site' is opened in Cerberus-Engineering-Tool. 

 The PC is connected to the 'Panel'. 

 'Panel' and Cerberus-Engineering-Tool have the same 'Site' ID. 

 'Panel' and Cerberus-Engineering-Tool are in the same organizational unit. 

1. Select 'Commissioning' > 'Transfer site -> PC'. 

 The 'Transfer site configuration to PC' and 'Connect' windows are opened. 

 

2. Select the connection in the 'Connect' window and click on 'OK'. 

 The 'Panels' are listed in the 'Transfer site configuration to PC' window. 

3. Select the 'Panels' whose configuration you would like to load to Cerberus-
Engineering-Tool and click on 'Start'. 

 The 'Action confirmation' window opens. 

4. Click on 'Yes'. 

 The configuration is loaded to the PC. 

 The advancement status is displayed in the 'Transfer site configuration to PC' 
window. 
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5.7 Creating a back-up of the 'Site' configuration 
With the 'Create backup embedded configuration' function, you can create a back-up 
file of the 'Site' configuration. 
The following conditions must be satisfied for a complete back-up: 
 All of the 'Panels' in the 'Site' must be networked and commissioned. 
 The 'Site' IDs for all 'Panels' must match the 'Site' ID for the 'Site' loaded in 

Cerberus-Engineering-Tool. 
 The BDVs for all 'Panels' must be compatible with the BDV for the 'Site' loaded in 

Cerberus-Engineering-Tool. 
– The BDVs are compatible when the major version and the minor version are 

identical. The bugfix version is not relevant for the compatibility. 
 The country codes of the BDVs for all 'Panels' must match the BDV for the 'Site' 

loaded in Cerberus-Engineering-Tool. 

 

You will find information about BDV names and versions in document A6V10333423. 
See chapter 'Applicable documents'. 

If the above-mentioned conditions are not satisfied, a corresponding message is 
displayed and an incomplete back-up file created. In this instance, 'incomplete' is 
added to the file name of the back-up file. 

Creating a back-up 
 The 'Site' is opened in Cerberus-Engineering-Tool. 

 The PC is connected to a 'Panel'. 

1. Select 'Commissioning' > 'Create backup embedded configuration'. 

 The 'Create backup embedded configuration' and 'Connect' windows are 
opened. 

 

2. Select the connection in the 'Connect' window and click on 'OK'. 

 The 'Site' configuration is loaded to the PC and saved as a back-up file. 

 The advancement status is displayed in the 'Create backup embedded 
configuration' window. 
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Back-up file 
 The back-up file is saved in the following directory as standard: 

C:\Documents and Settings\All Users\Application 
Data\Siemens\FX7230\[Softwareversion]\Sites\embeddedBackups 

 The back-up file has the following name: 
<'Site' name>_<back-up counter>(_incomplete).fsc 
Example: Test_Site_007_incomplete.fsc 
– 'Site' name: Name of the 'Site'. 
– Back-up counter: Three-digit number that is automatically assigned to each 

back-up. 
– 'incomplete': If it was not possible to create a complete back-up, 'incomplete' is 

added to the file name. 
 A maximum of ten 'Site' back-up files are saved. If more than ten back-up files are 

created, the oldest file is automatically deleted. 

 

In the pre-settings, you can define that a back-up file is created automatically each 
time a configuration is loaded from the PC to the 'Panel' using the 'Transfer PC -> 
site' command. To do this, select 'Options' > 'Preferences' > 'Commissioning 
preferences'. 
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6 General commissioning steps 
The following chapter contains general commissioning steps that are referred to in 
several chapters. 

6.1 Preparing 'Panel' for commissioning 
1. Connect the cables for the detector circuits and the periphery devices. 

2. Connect the power supply (mains and batteries). 

 The 'Panel' starts and reads in the internal hardware. 
 During start-up, the 'Trouble' LED flashes and the display shows the progress. 
 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

4. Press the 'Install' softkey and confirm with the 'Yes' softkey. 

 The 'Panel' restarts. 
 During this process, the 'Trouble' LED flashes and the display shows the 

progress. 

5. Wait until only the green 'System Power' LED lights up, the display shows the 
normal condition and the 'Panel' can be operated. 

6. Press <MENU> and select the 'Login/logout' menu item. 

 You are prompted to enter a PIN. 

7. Enter the PIN and confirm with <ok>. 

 The 'User successfully logged in' message is displayed. 
 The main menu is shown on the display. 

8. Check the firmware of the 'Panel' to ensure that it is up to date. To do this select 
the 'Topology' > 'Hardware tree' > 'Panel' > 'MoreOptions' > 'Show details' menu 
items. 

 The 'Panel' version and configuration data are displayed. 

9. Update the firmware if necessary. 

10. Enter the date and time. To do this, select the 'Settings/administration' > 'System 
commands' > 'Set system time' menu items. 

 

Additional messages may be displayed depending on the configuration of the 'Panel'. 

See also 
 Updating the firmware of the 'Panel' [➙ 50] 
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6.2 Preparing the 'Panel' for commissioning – without 
BDV installation 
1. Connect the cables for the detector circuits and the periphery devices. 

2. Connect the power supply (mains and batteries). 

 The 'Panel' starts and reads in the internal hardware. 
 During start-up, the 'Trouble' LED flashes and the display shows the progress. 
 During start-up, the firmware version F-FXS7211 is displayed. 

3. Wait until the display indicates the selection of the BDV. 

 The 'Panel' is prepared for commissioning. 

 

It is not necessary to install the BDV for the further procedure. This saves having to 
restart the 'Panel'. 

6.3 Auto-configuring 'Panel' 
1. Select 'Topology' > 'Hardware tree' > 'Panel' in the main menu. 

2. Press the 'MoreOptions' softkey and select 'Execute commands'. 

3. Select the 'Auto-configure panel' command. 

 The 'Panel' is auto-configured. 

 The following message is shown following successful auto-configuration: 
'Command executed' 

 

You will find detailed information about the result of auto-configuration in the 'List of 
compatibility'. See chapter 'Applicable documents'. 
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6.4 Auto-configuring the detector circuit 

NOTICE 
 

Incorrect order for reading in a class A circuit 
Error when reading in a class A circuit 
The C-NET detector circuits are detected as class B circuits during the first system 
start-up, e.g. 'Circuit' 11, 'Circuit' 12 (2-digit circuit number), even if they are 
connected as a class A circuit. 
● Always select the first'Circuit'to read in a class A circuit, in this case,'Circuit'11. 

'Circuit' 12 is then read in automatically. 
After reading in, a class A circuit is indicated with a 1-digit circuit number, in this 
case, as 'Circuit' 1. 

● Proceed in the same way from 'Circuit' 21/22 (class A circuit 2) to 'Circuit' 41/42 
(class A circuit 4). 

1. Select 'Topology' > 'Hardware tree' > 'Panel' > Circuit card > Detector circuit in the 
main menu. 

2. Press the 'MoreOptions' softkey and select 'Execute commands'. 

3. Select the 'Auto-configure circuit' command. 

 The 'C-NET' detector circuit is auto-configured. 

 The following message is shown following successful auto-configuration: 
'Command executed' 

 

You will find detailed information about the result of auto-configuration in the 'List of 
compatibility'. See chapter 'Applicable documents'. 
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6.5 Loading automatically created configuration to the PC 
1. Select the 'File' > 'New site' menu item. 

 The 'Create new site' window opens. 

2. Select the 'Transfer from panel(s)' option field. 

3. Click on 'Next'. 

 The 'Create site by transferring from panel(s)' and 'Connect' windows are 
opened. 

4. Select 'Local connection' in the 'Connect' window and click on 'OK'. 

 The configuration is loaded to 'Cerberus-Engineering-Tool'. 
 The advancement status is displayed in the 'Create site by transferring from 

panel(s)' window. 
 The 'Site properties' window is opened after loading. 

5. Change the entries if required and click on 'OK'. 

 The 'New site confirmation' window opens. 

6. Click on 'Yes'. 

 The 'Site' is opened in Cerberus-Engineering-Tool. 

6.6 Creating and configuring a 'Site' 
1. Create a 'Site' and one or more 'Panels' in Cerberus-Engineering-Tool. 

2. Configure the 'Hardware tree', 'Detection tree', 'Control tree', 'Operation tree' and 
'Network tree'. 

 

You will find information about configuring a 'Site' in document A6V10333423. See 
chapter 'Applicable documents'. 

6.7 Configuring the 'Site' as far as the 'Circuit' level 
1. Create a 'Site' and the 'Panel' in Cerberus-Engineering-Tool. 

2. Configure the 'Hardware tree' as far as the 'Circuit' level using the layout plan. 

 

You will find information about configuring a 'Site' in document A6V10333423. See 
chapter 'Applicable documents'. 
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6.8 Adapting configuration 
Adapt the configuration of the 'Site' in Cerberus-Engineering-Tool, e.g.: 
 Change customer texts 
 Set characteristics and parameter sets 
 Change assignment of 'Zones' and 'Sections' 
 Configuring controls 
 Configure operating and indicator units 
 Configure the network 

 

You will find information about configuring a 'Site' in document A6V10333423. See 
chapter 'Applicable documents'. 

6.9 Bypass the detector circuit 
1. Select 'Topology' > 'Hardware tree' > 'Panel' > 'C-NET card' > 'Circuit' in the main 

menu. 

2. Press the 'MoreOptions' softkey and select 'Execute commands'. 

3. Select the 'BYPASS circuit' command. 

 The 'Trouble' and 'Partial System Disabled' LEDs light up. 

 The C-NET detector circuit is bypassed. 

6.10 Enable detector circuit 
1. Select 'Topology' > 'Hardware tree' > 'Panel' > 'C-NET card' > 'Circuit' in the main 

menu. 

2. Press the 'More Options' softkey and select 'Execute commands'. 

3. Select the 'ENABLE circuit' command. 

 The 'Trouble' and 'Partial System Disabled' LEDs go out. 

 The C-NET detector circuit is enabled. 

6.11 Restarting the detector circuit 
1. Select 'Topology' > 'Hardware tree' > 'Panel' > Circuit card > Detector circuit in the 

main menu. 

2. Press the 'MoreOptions' softkey and select 'Execute commands'. 

3. Select the 'Restart circuit' command. 

 The C-NET detector circuit is restarted. 

 The following message is displayed following restart: 'Command executed'. 
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6.12 Bypass 'Zone' 
1. Select 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' in the main menu. 

2. Press the 'More Options' softkey and select 'Execute commands'. 

3. Select the 'Bypassed' command. 

 The 'Trouble' and 'Partial System Disabled' LEDs light up. 

 The 'Zone' is bypassed. 

6.13 Enable 'Zone' 
1. Select 'Topology' > 'Detection tree' > 'Area' > 'Section' > 'Zone' in the main menu. 

2. Press the 'More Options' softkey and select 'Execute commands'. 

3. Select the 'Enabled' command. 

 The 'Trouble' and 'Partial System Disabled' LEDs go out. 

 The 'Zone' is enabled. 

6.14 Mount and wire new devices 
When extending a circuit, all possible wiring work on the bases must be carried out 
from C-NET devices that have already been localized. When replacing these C-NET 
devices, they must be re-inserted in exactly the same place). Use the serial numbers 
and layout plan to help with this. 

1. If necessary, remove C-NET devices that have already been localized from the 
base. 

2. Install and wire the new C-NET devices. 

3. Insert the new C-NET devices into the new bases. 

4. Note the serial numbers on the layout plan. 

5. Put the C-NET devices that have already been localized back into their original 
bases. Use the serial numbers and layout plan to help with this. 

6.15 Detaching device 
If you want to remove an C-NET device for good, uninstall the device and if necessary 
the base and connect the wires of the detector circuit. 
You will find more information about installing and uninstalling in the documentation for 
the corresponding C-NET device. 
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6.16 Deleting device on Person Machine Interface 
1. Mark the corresponding device trouble message. 

2. Press the 'MoreOptions' softkey. 

3. Select the 'Show topology' menu item. 

 The logical channel is displayed. For some devices, 'Device' is directly 
displayed. 

4. Press the 'MoreOptions' softkey. 

5. Select the 'Jump to link' menu item. 

 The physical channel is displayed. 

6. Press the 'Upper level' softkey. 

 'Device' is displayed. 

7. Press the 'MoreOptions' softkey. 

8. Select the 'Execute commands' menu item. 

9. Select the 'Remove/delete device' command. 

 The control panel deletes the physical representation of the removed device. 

 The logical channel element remains in the 'Zone'. 

6.17 Remove the elements 
If you have uninstalled an C-NET device for good, the corresponding elements, e.g. 
the 'Zone' must be removed from the logical structure trees in Cerberus-Engineering-
Tool. You can search for elements using the 'Find' function. 
You will find further information in document A6V10333423. See chapter 'Applicable 
documents'. 

6.18 Testing 'Site' function 
Test the function of the 'Site' with the various test functions. 
You will find information about testing a 'Site' in the 'Testing' chapter of document 
A6V10333380. See chapter 'Applicable documents'. 

6.19 Completion work 
1. Check the time and date and reset these. To do this, select 

'Settings/administration' > 'System commands' > 'Set system time' in the main 
menu. 

2. Set the PIN for the access levels 1, 2.1, 2.2 and 3. To do this, select 
'Settings/administration' > 'Create PIN' in the main menu. 

3. Fit the enclosure cover. 
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7 Commissioning with manual configuration 

NOTICE 
 

Commissioning as standalone 'Panel' 
'Panels' commissioned as standalone Panel cannot be combined to form a networked 
'Site' later on. 
● Initialize networked 'Panels' using a network address right from the start. 

Prerequisites 
 The detector circuits and C-NET devices are installed. 
 The detector circuits and C-NET devices are configured and tested with the 'Device 

programming unit' DPU. 
 The 'Panel' is installed, but the batteries are not yet connected. 
 The cables for the detector circuits and mains supply have been fed into the 'Panel' 

but are not yet connected. 
  Cerberus-Engineering-Tool is installed on the PC. 
 The current firmware and BDV are available on the PC. 

 

You will find additional information about the individual steps on the specified pages. 

Commissioning for standalone 'Panel' 
1. Manually create and configure a 'Site' in Cerberus-Engineering-Tool. Link [➙ 29] 

2. Prepare the 'Panel' for commissioning – without BDV installation. Link [➙ 27] 

3. Connect the PC to the 'Panel'. Link [➙ 18] 

4. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

5. Test the function of the 'Site'. Link [➙ 32] 

6. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

7. Disconnect the PC from the 'Panel'. Link [➙ 18] 

8. Perform the completion work. Link [➙ 32] 
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Commissioning for networked 'Panels' 
1. Manually create and configure a 'Site' in Cerberus-Engineering-Tool. Link [➙ 29] 

2. Individually prepare each 'Panel' for commissioning – without BDV installation. Link 
[➙ 27] 

3. Individually connect the PC to each 'Panel'. Link [➙ 18] 

4. Individually initialize each 'Panel'. Link [➙ 19] 

 The configuration is loaded from the PC to the 'Panel'. 

5. Test the function of the 'Site'. Link [➙ 32] 

6. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

7. Disconnect the PC from the 'Panel'. Link [➙ 18] 

8. Perform the completion work. Link [➙ 32] 

See also 
 Manual configuration [➙ 15] 
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8 Commissioning with manual configuration and 
auto-configuration 

NOTICE 
 

Commissioning as standalone 'Panel' 
'Panels' commissioned as standalone Panel cannot be combined to form a networked 
'Site' later on. 
● Initialize networked 'Panels' using a network address right from the start. 

Prerequisites 
 The detector circuits and C-NET devices are installed. 
 The detector circuits and C-NET devices are configured and tested with the 'Device 

programming unit' DPU. 
 The 'Panel' is installed, but the batteries are not yet connected. 
 The cables for the detector circuits and mains supply have been fed into the 'Panel' 

but are not yet connected. 
  Cerberus-Engineering-Tool is installed on the PC. 
 The current firmware and BDV are available on the PC. 

 

You will find additional information about the individual steps on the specified pages. 

Commissioning for standalone 'Panel': Variant 1 
With this commissioning variant, first auto-configure the 'Panel'. Then adapt the auto-
configuration manually in Cerberus-Engineering-Tool. 

1. Prepare the 'Panel' for commissioning. Link [➙ 26] 

2. Perform the auto-configuration. 

- 'Auto-configure Panel'. Link [➙ 27] 
OR 

- Individually auto-configure detector circuits. Link [➙ 27] 

3. Connect the PC to the 'Panel'. Link [➙ 18] 

4. Load the automatically created configuration to the PC. Link [➙ 29] 

5. Adapt the configuration in Cerberus-Engineering-Tool. Link [➙ 30] 

6. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

7. Test the function of the 'Site'. Link [➙ 32] 

8. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

9. Disconnect the PC from the 'Panel'. Link [➙ 18] 

10. Perform the completion work. Link [➙ 32] 



Commissioning with manual configuration and auto-configuration 8 
 

36 
Siemens Industry, Inc.  A6V10333434_a_en_US
Building Technologies Division  01/18/2012

Commissioning for standalone 'Panel': Variant 2 
With this commissioning variant, first manually configure a 'Site' as far as the 'Circuit' 
level in Cerberus-Engineering-Tool. Then auto-configure the detector circuits and 
adapt the configuration manually in Cerberus-Engineering-Tool. 

1. Create a 'Site' in Cerberus-Engineering-Tool and configure it manually as far as the 
'Circuit' level. Link [➙ 29] 

2. Prepare the 'Panel' for commissioning – without BDV installation. Link [➙ 27] 

3. Connect the PC to the 'Panel'. Link [➙ 18] 

4. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

5. Auto-configure the detector circuits. Link [➙ 28] 

6. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

7. Adapt the configuration in Cerberus-Engineering-Tool. Link [➙ 30] 

8. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

9. Test the function of the 'Site'. Link [➙ 32] 

10. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

11. Disconnect the PC from the 'Panel'. Link [➙ 18] 

12. Perform the completion work. Link [➙ 32] 
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Commissioning for networked 'Panels' 
1. Create a 'Site' and the 'Panels' in Cerberus-Engineering-Tool. 

2. Individually prepare each 'Panel' for commissioning – without BDV installation. Link 
[➙ 27] 

3. Individually connect the PC to each 'Panel'. Link [➙ 18] 

4. Individually initialize each 'Panel'. Link [➙ 19] 

5. Perform the auto-configuration on each 'Panel'. 

- 'Auto-configure Panel'. Link [➙ 27] 
OR 

- Individually auto-configure detector circuits. Link [➙ 28] 

6. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

7. Adapt the configuration in Cerberus-Engineering-Tool. Link [➙ 30] 

8. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

9. Test the function of the 'Site'. Link [➙ 32] 

10. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

11. Disconnect the PC from the 'Panel'. Link [➙ 18] 

12. Perform the completion work. Link [➙ 32] 

See also 
 Manual configuration [➙ 15] 
 Auto-configuration [➙ 16] 
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9 Commissioning with auto-configuration without 
a PC 

 

The procedure in this chapter applies to standalone 'Panels' only. 

With this commissioning variant. a 'Panel' is commissioned without a PC and 
Cerberus-Engineering-Tool. 

Prerequisites 
 The detector circuits and C-NET devices are installed. 
 The detector circuits and C-NET devices are configured and tested with the 'Device 

programming unit' DPU. 
 The 'Panel' is installed, but the batteries are not yet connected. 
 The cables for the detector circuits and mains supply have been fed into the 'Panel' 

but are not connected. 

 

You will find additional information about the individual steps on the specified pages. 

Commissioning 
1. Prepare the 'Panel' for commissioning. Link [➙ 26] 

2. Perform the auto-configuration. 

- 'Auto-configure Panel'. Link [➙ 27] 
OR 

- Individually auto-configure detector circuits. Link [➙ 28] 

3. Adapt the auto-configuration on the Person Machine Interface, e.g.: 

- Change customer texts 
- Set the properties of the C-NET devices 

4. Test the function of the 'Site' and rectify errors if necessary. Link [➙ 32] 

5. Perform the completion work. Link [➙ 32] 

 

You will find information about operating the 'Panel' on the Person Machine Interface 
in document A6V10333380. See chapter 'Applicable documents'. 

See also 
 Auto-configuration [➙ 16] 
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10 Adding a 'Panel' to an existing 'Site' 
Prerequisites 
 The detector circuits and C-NET devices are installed. 
 The detector circuits and C-NET devices are configured and tested with the 'Device 

programming unit' DPU. 
 The 'Panel' is installed, but the batteries are not yet connected. 
 The cables for the detector circuits and mains supply have been fed into the 'Panel' 

but are not yet connected. 
  Cerberus-Engineering-Tool is installed on the PC. 
 The current firmware and BDV are available on the PC. 
You can commission the new 'Panel' with manual configuration or with auto-
configuration. The two procedures are described in the following sections. 

 

You will find additional information about the individual steps on the specified pages. 

Commissioning with manual configuration 
1. Create the new 'Panel' in the existing 'Site' in Cerberus-Engineering-Tool. 

2. Configure the 'Panel' manually in Cerberus-Engineering-Tool. Link [➙ 29] 

3. Prepare the 'Panel' for commissioning – without BDV installation. Link [➙ 27] 

4. Connect the PC to the 'Panel'. Link [➙ 18] 

5. Initialize the 'Panel'. Link [➙ 19] 

 The configuration thereby is loaded from the PC to the 'Panel'. 

6. Test the function of the 'Site'. Link [➙ 32] 

7. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

8. Disconnect the PC from the 'Panel'. Link [➙ 18] 

9. Perform the completion work. Link [➙ 32] 
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Commissioning with auto-configuration 
1. Create the new 'Panel' in the existing 'Site' in Cerberus-Engineering-Tool. 

2. Prepare the 'Panel' for commissioning – without BDV installation. Link [➙ 27] 

3. Connect the PC to the 'Panel'. Link [➙ 18] 

4. Initialize the 'Panel'. Link [➙ 19] 

5. Perform the auto-configuration on the new 'Panel'. 

- 'Auto-configure Panel'. Link [➙ 27] 
OR 

- Individually auto-configure detector circuits. Link [➙ 28] 

6. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

7. Adapt the configuration in Cerberus-Engineering-Tool. Link [➙ 30] 

8. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

9. Test the function of the 'Site'. Link [➙ 32] 

10. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

11. Disconnect the PC from the 'Panel'. Link [➙ 18] 

12. Perform the completion work. Link [➙ 32] 
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11 Merging two 'Sites' 
You can merge two 'Sites' to form one 'Site'. 

Prerequisites 
 Both 'Sites' are in the same organizational unit. 
 Both 'Sites' have the same firmware version and BDV version (version 32 or 

higher). 
 Both 'Sites' have one network. 
 Both 'Sites' combined have at most the allowed number of 'Panels' for a 'Site'. 
 Both 'Sites' combined have at most the allowed number of SAFEDLINK sub-nets 

for a 'Site'. 
 Wiring between the two 'Sites' is prepared: 

– The 'Ethernet switch (MM) FN2008-A1' is installed in the 'Panels' intended as 
router panel and connected to an optical network (C-WEB/LAN). 

– Large SAFEDLINK sub-nets are in the original state and not yet divided. 
– Ethernet sub-net are in the original state. 

 

You will find additional information about the individual steps on the specified pages. 

Commissioning 
1. Add 'Site' B to 'Site' A. Link [➙ 42] 

2. Initialize all 'Panels' that have a new address. Link [➙ 19] 

3. Load the configuration of all 'Panels' in 'Site' A from the PC to the 'Panel'. Link [➙ 
21] 

4. Connect the 'Sites' physically to one another. Link [➙ 44] 

5. Load the configuration of the merged 'Site' from the 'Panel' to the PC. Link [➙ 23] 

6. Adapt the configuration in Cerberus-Engineering-Tool. Link [➙ 30] 

7. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

8. Test the function of the 'Site'. Link [➙ 32] 

9. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 
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11.1 Adding 'Site' B to 'Site' A 
 'Site' A is opened in Cerberus-Engineering-Tool. 

1. In the 'Edit' menu, select the 'Merge sites' menu item. 

 The following window is opened: 

A

B

A

B

 

2. Enter the path and name of 'Site' B that you would like to merge with 'Site' A. 

3. Enter the path and name of the new merged 'Site'. 

4. Click on 'Next'. 

 The conditions for merging are checked. 
 The results are listed in the window below: 

 



Merging two 'Sites' 
Adding 'Site' B to 'Site' A

11

43
Siemens Industry, Inc.  A6V10333434_a_en_US
Building Technologies Division  01/18/2012

5. Click on the 'Next' if 'ok' is everywhere in the 'Result' column. If 'ok' is not 
everywhere, click on 'Cancel' and ensure that all the conditions that are listed in the 
'Check' column are satisfied. 

  Cerberus-Engineering-Tool checks whether there are address conflicts at 
'Panels' levels and suggests a possible new address. 

 

6. Check the suggested addresses for the 'Panels' in 'Site' B and adapt them if 
necessary. The 'New address' column can be edited. 

7. Check the 'Reconfigure network' checkbox if you want to reset the existing network 
configurations for the original 'Sites'. All network configuration values are then reset 
to the standard values. 

8. Click on 'Finish'. 

 The 'Sites' are merged. 
 The following window is opened. In the 'Required action' column, you are 

shown which 'Panels' need initializing and for which 'Panels' a download is 
sufficient. 
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9. Click on 'Show the log file.' to view the log. 

10. Click on 'Save report as file...' to save and print a merging report. This report also 
shows which 'Panels' must be initialized. 

11. Click on the 'OK' button to close the window. 

11.2 Connecting 'Sites' physically to one another 
Connect the two 'Sites' physically to one another. 
You will find further information in document A6V10333409. See chapter 'Applicable 
documents'. 
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12 Removing based devices 

12.1 Temporarily removing an individual based device 
It may be possible that an C-NET device must be temporarily removed from the base. 
Afterwards the same C-NET device must be re-inserted at exactly the same place in 
the C-NET. 

1. Remove the C-NET device. 

 The control panel detects that the C-NET device is missing and reports a 
'Trouble'. 

2. Perform the necessary activities. 

3. Re-insert the C-NET device in the C-NET in the same, previous position. 

4. Acknowledge the 'Trouble'. 

 If the 'Trouble' is no longer displayed, the control panel updates the settings of the 
re-inserted C-NET device. 

 If this 'Trouble' is still displayed, and/or the 'Circuit' is not in normal operation, the 
'Circuit' has to be restarted. 

 

The work described in this chapter may be performed when the C-NET detector 
circuit is enabled. 

See also 
 Restarting the detector circuit [➙ 30] 
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12.2 Temporarily removing multiple based devices 
For the purpose of painting work, it may be necessary to temporarily remove the C-
NET devices in a room. Each C-NET device must then be put back into its original 
base. The C-NET devices must not be swapped over. 

 

You will find additional information about the individual steps on the specified pages. 

 

 

Mark the allocation of the devices to the respective base to avoid additional work 
steps. 

1. Bypass the 'Zone'. Link [➙ 31] 

2. Remove the C-NET devices from the base and insert the dummy detector if 
necessary. 

3. Perform the tasks. 

4. Re-insert the C-NET devices to the respective position. 

5. Enable the 'Zone'. Link [➙ 30] 

 A localization trouble is displayed on all re-inserted C-NET devices. 

6. Re-start the C-NET detector circuit. Link [➙ 30] 

If detectors have been swapped over or are missing, the following messages are 
shown on the display of the Person Machine Interface: 
'Zone', 'Serial no.', 'Dev.loc. trouble' 

 

The work described in this chapter may be performed when the C-NET detector 
circuit is enabled. 
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12.3 Permanently removing based devices 

 

You will find additional information about the individual steps on the specified pages. 

1. Bypass the C-NET detector circuit. Link [➙ 30] 

2. Uninstall the C-NET devices and bases. Link [➙ 31] 

3. Enable the C-NET detector circuit. Link [➙ 30] 

4. Individually delete the C-NET devices using the Person Machine Interface on the 
control panel. Link [➙ 32] 

5. Connect the PC to the 'Panel'. Link [➙ 18] 

6. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

7. Remove the elements in Cerberus-Engineering-Tool. Link [➙ 32] 

8. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

9. Disconnect the PC from the 'Panel'. Link [➙ 18] 



Changing and expanding a detector circuit 13 
Extending the detector circuit to include additional devices

48 
Siemens Industry, Inc.  A6V10333434_a_en_US
Building Technologies Division  01/18/2012

 

13 Changing and expanding a detector circuit 

13.1 Extending the detector circuit to include additional 
devices 

NOTICE 
 

Incorrect assignment between detector/detector group and customer text 
Inaccurate messages in the event of an alarm 
● You must not change the C-NET topology at the same time as adding extra 

devices. 
● After extending or changing a Site always run a test to check the assignment 

between detector/detector group and customer text. 
 

 

You will find additional information about the individual steps on the specified pages. 

1. Bypass the C-NET detector circuit. Link [➙ 30] 

2. Install and wire the new devices. Link [➙ 31] 

3. Configure the new devices manually in Cerberus-Engineering-Tool. 

4. Connect the PC to the 'Panel'. Link [➙ 18] 

5. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

6. Test the function of the 'Site'. Link [➙ 32] 

7. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

8. Disconnect the PC from the 'Panel'. Link [➙ 18] 

 

You will find information about configuring a 'Site' in document A6V10333423. See 
chapter 'Applicable documents'. 
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13.2 Permanently removing hard-wired devices 

 

You will find additional information about the individual steps on the specified pages. 

1. Bypass the C-NET detector circuit. Link [➙ 30] 

2. Uninstall the C-NET devices. Link [➙ 31] 

3. Enable the C-NET detector circuit. Link [➙ 30] 

 The control panel reports one 'Trouble' per missing device. 

4. Delete the C-NET devices on the Person Machine Interface. Link [➙ 32] 

5. Connect the PC to the 'Panel'. Link [➙ 18] 

6. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

7. Remove the logical elements in Cerberus-Engineering-Tool. Link [➙ 32] 

8. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

9. Disconnect the PC from the 'Panel'. Link [➙ 18] 

13.3 Convert two class B circuits into a class A circuit 

 

You will find additional information about the individual steps on the specified pages. 

1. Bypass the two C-NET detector circuits. Link [➙ 30] 

2. Wire the two class B circuits to one class A circuit. You will find further information 
about this in document A6V10333409. See chapter 'Applicable documents'. 

3. Create a class A circuit in Cerberus-Engineering-Tool. 

4. Move the devices from the two class B circuits to the class A circuit. 

5. Delete the two class B circuits. 

6. Connect the PC to the 'Panel'. Link [➙ 18] 

7. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

8. Test the function of the 'Site'. Link [➙ 32] 

9. Rectify errors if necessary and load the corrected configuration from the PC to the 
'Panel'. Link [➙ 21] 

10. Disconnect the PC from the 'Panel'. Link [➙ 18] 

 

You will find information about configuring a 'Site' in document A6V10333423. See 
chapter 'Applicable documents'. 
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14 Updating the firmware of the 'Panel' 

14.1 Preparation and security 
The following points must be observed before updating the firmware. 
 The firmware must be updated individually for each 'Panel'. 
 Data backup 

– When the firmware is updated, the configuration data, event memories and 
alarm counter value are deleted. Load the configuration data and event 
memories before updating in Cerberus-Engineering-Tool. You will find 
information about the event memory in document A6V10333423. See chapter 
'Applicable documents'. 

 Converting the configuration data 
– Updating the firmware requires the configuration data to be converted if the 

new firmware and existing configuration are not compatible with one another. 
 BDV compatibility 

– The BDVs are compatible when the major version and the minor version are 
identical. The Bug fix version is not relevant for the compatibility. You will find 
information about BDV names and versions in document A6V10333423. See 
chapter 'Applicable documents'. 

 The procedure for updating the firmware depends on the 'Panel' configuration. A 
'Panel' can be configured as follows: 
– Standalone 'Panel' 
– SAFEDLINK 'Panel' 
– Router-'Panel', Ethernet 'Panel' 

 Windows firewall setting  
– To connect the PC to the 'Panel', the Windows firewall settings must be 

changed if possible. You will find more information about this in the chapter 
'Setting Windows firewall [➙ 58]'. 

 Networked 'Panels' must be initialized after the main CPU is updated. 
 Once the firmware has been updated, the 'Panel' configuration must be loaded to 

Cerberus-Engineering-Tool in order to update the LRC data to the current firmware 
status. 
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WARNING 

 Fire detection installation is deactivated during the firmware update. 
Fire may spread unhindered. 
● Supervision by people is required. 
● Re-activate the fire detection installation as soon as possible. 

 

NOTICE 
 

Data loss during the firmware update 
Configuration data and event memory are deleted in the 'Panel'. 
● Load the configuration data and event memory to Cerberus-Engineering-Tool 

before updating the firmware. 
 

NOTICE 
 

Power failure during the firmware update 
Firmware is not updated and 'Panel' is not working. The firmware update cannot be 
repeated and must be performed by the manufacturer. 
● Do not disconnect the Panel from the power supply during the firmware update. 

 

NOTICE 
 

Fire detection system with Ethernet 'Panels' that does not comply with UL-864 
No approval or system acceptance 
For non-UL compliant features and settings refer to the table in document 
A6V10356958, 'FC922/FC924/FT924 Fire Alarm Control Panel, Installation 
Instructions'. 
Ethernet 'Panels' are not permitted for the market package MP-UL 1.0. There are 
however references to Ethernet 'Panels' in Cerberus-Engineering-Tool FXS7212 and 
the set of help documents FXS7216. 
● Do not plan or configure any Ethernet 'Panels'. 
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14.2 Updating the firmware of the main CPU and the 
additional CPUs - Overview 
The procedure for updating the firmware depends on the 'Panel' type and function. The 
procedures are described in the following chapters. 

14.2.1 Standalone panel and SAFEDLINK panel 

 

You will find additional information about the individual steps on the specified pages. 

 The information in the chapter 'Preparation and security [➙ 50]' is known. 

1. Import the new firmware into Cerberus-Engineering-Tool. 

- Select the 'File' > 'Import new FW package' menu item and open the file you 
want. 

2. Load the configuration from the 'Panel' or your archive to the PC. Link [➙ 23] 

3.  NOTICE! Potential data loss. Load the configuration data and event memory to 
Cerberus-Engineering-Tool before updating the firmware. 

4. Convert the configuration if necessary and rectify conversion faults. Link [➙ 57] 

5. Connect the PC to the 'Panel'. Link [➙ 18] 

6. Update the firmware of the main CPU and the additional CPUs. Link [➙ 58] 

7. Initialize the 'Panel'. Link [➙ 19] 

8. Check the firmware version of the other CPUs. Link [➙ 61] 

- If necessary update the firmware of the other CPUs again if there is a more 
recent firmware version. Link [➙ 60] 

9. Load the converted configuration from the PC to the 'Panel'. Link [➙ 21] 

10. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

11. Disconnect the PC from the 'Panel'. Link [➙ 18] 
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14.2.2 Router panel and Ethernet panel 

 

You will find additional information about the individual steps on the specified pages. 

 The information in the chapter 'Preparation and security [➙ 50]' is known. 

1. Import the new firmware into Cerberus-Engineering-Tool. 

- Select the 'File' > 'Import new FW package' menu item and open the file you 
want. 

2. Load the configuration from the 'Panel' or your archive to the PC. Link [➙ 23] 

3.  NOTICE! Potential data loss. Load the configuration data and event memory to 
Cerberus-Engineering-Tool before updating the firmware. 

4. Convert the configuration if necessary and rectify conversion faults. Link [➙ 57] 

5. Remove the network connection to the 'Panel' and connect the PC. Link [➙ 18] 

6. Update the firmware of the main CPU and the additional CPUs. Link [➙ 57] 

7. Initialize the 'Panel'. Link [➙ 19] 

8. Check the firmware version of the other CPUs. Link [➙ 61] 

- If necessary update the firmware of the other CPUs again if there is a more 
recent firmware version. Link [➙ 60] 

9. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

10. Disconnect the PC from the 'Panel'. Link [➙ 18] 

11. Restore the network connection. 
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14.3 Updating the firmware of the additional CPUs only – 
Overview 
If the Panel firmware is up-to-date and components have been changed then it is only 
necessary to update the additional CPUs. The procedure for updating the firmware 
depends on the 'Panel' function. The procedures are described in the following 
chapters. 

14.3.1 Standalone panel and SAFEDLINK panel 

 

You will find additional information about the individual steps on the specified pages. 

 The information in the chapter 'Preparation and security [➙ 50]' is known. 

1. Connect the PC to the 'Panel'. Link [➙ 18] 

2. Enable the 'Panel'. 

- Press <MENU> and enter a valid PIN. 

3.  NOTICE! Potential data loss. Load the configuration data and event memory to 
Cerberus-Engineering-Tool before updating the firmware. 

4. Update the firmware of the additional CPUs if there is a higher firmware version 
status. Link [➙ 60] 

5. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

6. Disconnect the PC from the 'Panel'. Link [➙ 18] 
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14.3.2 Router panel and Ethernet panel 

 

You will find additional information about the individual steps on the specified pages. 

 The information in the chapter 'Preparation and security [➙ 50]' is known. 

1. Load the configuration from the 'Panel' or your archive to the PC. Link [➙ 23] 

2. Restore the factory setting for the router or Ethernet 'Panel'. Link [➙ 72] 

3. Remove the network connection to the 'Panel' and connect the PC. Link [➙ 18] 

4. Enable the 'Panel'. 

- Press <MENU> and enter a valid PIN. 

5.  NOTICE! Potential data loss. Load the configuration data and event memory to 
Cerberus-Engineering-Tool before updating the firmware. 

6. Update the firmware of the additional CPUs if there is a higher firmware version 
status. Link [➙ 60] 

7. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 

8. Load the configuration from the 'Panel' to the PC. Link [➙ 23] 

9. Disconnect the PC from the 'Panel'. Link [➙ 18] 

10. Restore the network connection. 



Updating the firmware of the 'Panel' 14 
Update only the BDV 

56 
Siemens Industry, Inc.  A6V10333434_a_en_US
Building Technologies Division  01/18/2012

14.4 Update only the BDV 
If the old and new BDVs are compatible (identical major and minor versions) and there 
is no new firmware version available for the main CPU, it is also only possible to 
update the BDV. You will find information about BDV names and versions in document 
A6V10333423. See chapter 'Applicable documents'. 
The procedure for updating the BDV depends on the 'Panel' function. The procedures 
are described in the following chapters. 

14.4.1 Standalone panel and SAFEDLINK panel 

 

You will find additional information about the individual steps on the specified pages. 

 The information in the chapter 'Preparation and security [➙ 50]' is known. 

1. Import the new BDV into Cerberus-Engineering-Tool. 

- Select the 'File' > 'Import new BDV' menu item and open the file you want. 

2. Load the configuration from the 'Panel' or your archive to the PC. Link [➙ 23] 

3. Convert the configuration and rectify conversion faults. Link [➙ 57] 

4. Connect the PC to the 'Panel'. Link [➙ 18] 

5. Enable the 'Panel'. 

- Press <MENU> and enter a valid PIN. 

6. Load the converted configuration from the PC to the 'Panel'. Link [➙ 21] 

7. Disconnect the PC from the 'Panel'. Link [➙ 18] 
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14.4.2 Router panel and Ethernet panel 

 

You will find additional information about the individual steps on the specified pages. 

 The information in the chapter 'Preparation and security [➙ 50]' is known. 

1. Import the new BDV into Cerberus-Engineering-Tool. 

- Select the 'File' > 'Import new BDV' menu item and open the file you want. 

2. Load the configuration from the 'Panel' or your archive to the PC. Link [➙ 23] 

3. Convert the configuration and rectify conversion faults. Link [➙ 57] 

4. Remove the network connection to the 'Panel' and connect the PC. Link [➙ 18] 

5. Enable the 'Panel'. 

- Press <MENU> and enter a valid PIN. 

6. Load the converted configuration to the 'Panel'. Link [➙ 21] 

7. Disconnect the PC from the 'Panel'. Link [➙ 18] 

8. Restore the network connection. 

14.5 Converting the configuration 
 The 'Site' you want to convert is saved and loaded in Cerberus-Engineering-Tool. 

1. Select the 'Edit' > 'Convert site' menu item. 

 The following window is opened: 

 

2. Select the BDV and click on 'Convert'. 

 The 'Action confirmation' window opens. 

3. Click on 'Yes'. 

 The 'Site' is converted. 
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14.6 Setting Windows firewall 
The Windows firewall may prevent the PC connecting to the Panel. In this instance, the 
firewall must be switched off when working with the fire detection installation. 
To do this, proceed as follows: 

1. Open the Windows start menu. 

2. Select 'Settings' > 'Control panel' > 'Administrative Tools' > 'Services'. 

3. Right-click on 'Windows Firewall/Internet Connection Sharing (ICS)' in the new 
window. 

4. Select 'All Tasks' > 'Exit' in the context menu. 

5. Once the work is complete, reactivate the firewall. To do this, proceed as described 
above but select 'All Tasks' > 'Start' in the context menu. 

14.7 Updating the firmware of the main CPU and the 
additional CPUs 
 Familiarize yourself with the information in the chapter 'Preparation and security'. 

1. Select 'Update' > 'FW update main and additional CPUs' from the menu bar. 

2. If the 'Password check' window is open, enter the password '1234' and click on 
'OK'. 

 The 'Confirmation' window opens. 

3.  NOTICE! data loss. Back up the configuration data before updating the firmware.  

4. Click on 'Yes'. 

 The 'FW update main and additional CPUs' window opens. 

 

5. Select the firmware version you want and click on 'Start'. 

 The following window is opened: 
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6. Keep the 'S32' button on the rear of the operating unit pressed and press 
<Acknowledge> on the Person Machine Interface at the same time for around 5 s 
until the 'Panel' restarts. 

 
 A peeping sound confirms the function is being executed. 
 The firmware is updated and the 'Panel' restarts several times. This procedure 

takes up to ten minutes. 

7. Click on 'OK' in the 'Information' window. 

 The 'FW update main and additional CPUs' window is displayed. 

 

8. Click on 'Close' in the 'FW update main and additional CPUs' window once the 
'Panel' has restarted. 

 The following window is opened: 

 

9. Click on 'OK'. 

 After the restart, the 'Panel' display shows the available BDVs. A BDV does not 
have to be installed at this time. 

 

You will save time if you don't install the BDV but initialize the 'Panel' instead. During 
the initialization process, the BDV and configuration data are loaded into the 'Panel'. 
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Error during firmware update 
If errors occur during the firmware update, the error messages are shown after the 
update on the 'Panel' display. The line 'Press Silence buzzer button' is displayed after 
the error messages. 

1. Press <Silence buzzer> on the Person Machine Interface. 

 The 'Panel' restarts. 
 After a few minutes, the 'Buzzer' sounds twice. 

2. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 

See also 
 Preparation and security [➙ 50] 

14.8 Update the firmware of the additional CPUs 
 Familiarize yourself with the information in the chapter 'Preparation and security'. 

1. Select 'Update' > 'FW update additional CPUs' from the menu bar. 

2. If the 'Password check' window is open, enter the password '1234' and click on 
'OK'. 

 The following window is opened: 

3. Select the type of connection. 

- Select 'Local connection' to establish a connection to the connected standalone 
or SAFEDLINK 'Panel'. 

- Select 'Connection to GAP' to establish the connection to a networked 'Panel' 
via GAP. Enter the address of the 'Panel' you want to update in the 'Target 
panel address' field. If you want to update the GAP 'Panel' itself, enter '0'. 

4. Click on 'OK'. 

 The following window is opened. 
 The checkboxes for the CPUs that can be updated are activated. 

 

5. Select the CPUs you want to update and click on 'Start'. 

 The following window is opened: 
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6. Press <MENU> on the 'Panel' and enter a valid PIN. 

7. Click on 'OK' in the 'Set access level' window. 

 The CPUs are updated. 
 The 'Information' window is opened after updating. 

8. Note the update information and information about other procedures in the 
'Information' window. 

9. Click on 'OK'. 

 The 'Panel' is restarted. 
 After a few minutes, the 'Buzzer' sounds twice. 

10. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 

11. Click on 'Close' in the 'FW update additional CPUs' window. 

See also 
 Preparation and security [➙ 50] 

14.9 Checking firmware version of other CPUs 
If you have updated the firmware of the main CPU and other CPUs in one step ('FW 
update main and additional CPUs'), you then need to check the firmware version of the 
other CPUs to ensure that the CPUs have been correctly updated. If necessary update 
the firmware of the other CPUs again if there is a more recent firmware version. 
Proceed as follows to check the firmware version of the other CPUs: 

1. Select 'Update' > 'FW update additional CPUs' from the menu bar. 

2. If the 'Password check' window is open, enter the password '1234' and click on 
'OK'. 

 The following window is opened: 

3. Select the type of connection. 

- Select 'Local connection' to establish a connection to the connected standalone 
or SAFEDLINK 'Panel'. 

- Select 'Connection to GAP' to establish a connection to a networked 'Panel' via 
GAP. Enter the address of the 'Panel' in the 'Target panel address' field. If you 
want to establish a connection to the GAP 'Panel' itself, enter '0'. 

4. Click on 'OK'. 

 The following window is opened. 
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5. Check the firmware version of the other CPUs. 

6. Click on 'Cancel' in the 'FW update additional CPUs' window. 

14.10 Creating diagnosis report 
To update the firmware versions for the creation of the diagnosis report, the 
configuration data must be loaded in Cerberus-Engineering-Tool. 

 The configuration data for the 'Panel' is loaded to Cerberus-Engineering-Tool. 

1. Select the 'Commissioning' > 'Diagnostics report' menu item. 

 The 'Reports' window opens. 

2. Click on 'OK'. 

 The 'Save as ...' window opens. 

3. Enter a file name for the diagnosis report and click on 'Save'. 

 The diagnosis report is opened in Acrobat Viewer. 

See also 
 Loading configuration from the 'Panel' to the PC [➙ 23] 
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15 Maintenance 

15.1 General 
General rule 
It is assumed that the 'Site' was commissioned in accordance with the existing 
directives, i.e. all functions have been tested and the Site data has been saved and 
archived. 

Protocol 
The measuring values (according to specifications) to be recorded belong to the 
technical documentation in the system file. 

NOTICE 
 

Non-observance of rules during maintenance work 
Insufficient maintenance and damage to the 'Site' or parts thereof 
● Always de-energize the 'Panel' first before connecting, fitting or removing 

components. 
● Prevent electrostatic discharge. 
● If undertaking work on components, you must use an EMC mat. 
● Do not touch the modules unnecessarily with your bare hands. 
● Do not unnecessarily bypass the 'Site' or parts thereof for long periods of time. 

15.2 Spare parts 
You will find details for ordering spare parts for 'Panels' in document A6V10333396. 
See chapter 'Applicable documents'. 
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15.3 Test devices and measuring instruments 
The following table shows an overview of the test devices and measuring instruments 
used. 
 

Test/measurement Required auxiliaries Comment 

Voltage, current and 
resistance measuring 

Universal measuring 
instrument 

Measuring ranges: 
 Voltage: AC/DC 1…500 V 
 Current: DC 100 mA…5 A 
 Resistance: 10 Ω…10 MΩ 
Measurement error: ≤2 % 
Internal resistance: ≥20 kΩ 

Testing batteries Battery tester Load resistance: 5 Ω 

Test point detector Test gas  

Configure C-NET devices 
and assign address 

'Device programming unit' 
DPU 

 

Test C-NET detector circuit 'Device programming unit' 
DPU 

 

 

Test devices and measuring instruments 
 

15.4 Preparatory work 
Inform the system owner 
Inform the system owner of the scope and expected duration of work and also that 
'Site' operation will be restricted. 
For large-scale systems fill out the system shutdown notification sheet and have this 
signed by the system owner. 

Block system components 
Block the following system components: 
 Remote alarm (log out on the receiving centre) 
 'Fire controls' and alarm equipment 
 Releasing panels 

Specify the procedure 
Stipulate the times for the following test sequences with the system owner: 
 Test alarms (including remote transmission) 
 Performance check for 'Fire controls' 
 Additional instructions (if required) 
 Clarifications (if required) 
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15.5 Test system data 
System test manual 
Ensure that the system test manual is available and up to date. 

Remote transmission 
Check that the phone numbers and the names of the remote transmission receivers 
are up to date. 

Data backup for 'Site' 
1. Check that the system data are saved. 

 Two copies must be archived with the 'Site', one copy with the technical 
department. 

2. Update the system data when the configuration is changed. 

3. Note the date of execution in the system test manual. 

Firmware 
1. Read out the firmware version from the 'Panel': To do this, select 'Topology' > 

'Hardware tree' > 'Panel' > 'MoreOptions' > 'Show details' in the main menu. 

2. Do not replace current firmware versions with the current version if this is not 
necessary to correct faults or add functions. 

'Event memory' 
Check the content of the 'Event memory' and take the necessary measures. 

Change in use 
Verify whether a change of use or changes to the building have an effect on the 
configuration and perform the necessary corrections. 

Pending modification applications 
Check whether all pending modification applications such as corrections to the 
diagrams or modification to the fire department plans have been completed. 

15.6 Testing the 'Panel' 
Check the hardware 
1. Check the condition of the enclosure and the components. 

2. Check the fixture of screws, terminals and plug connections. 

3. Check that the batteries are not leaking (inspection). 

Check labeling 
Check that the inscription strips are correct and still easily legible. 
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Check the function 
1. Enter the password. 

2. Initiate the lamp test. 

3. Bypass an 'Area' and enable it again. 

4. Check the operation of an alarm. 

5. Check the operation of a 'Trouble'. 

6. Block operation. 

Clean the operating unit 
Clean the display and the front plate with a wet cloth. Do not use any caustic solvents! 

15.7 Testing the printer 
1. Check the roll of paper in the printer and ensure that there are spare rolls available. 

2. Initiate the printer test and check the print-out for legibility and correct printing. 

3. Check whether the events are correctly printed out. 

15.8 Testing 'Site' function 
Test the function of the 'Site' with the various test functions. 
You will find information about testing a 'Site' in the 'Testing' chapter of document 
A6V10333380. See chapter 'Applicable documents'. 

15.9 Completion work 
1. Activate a test alarm through the system operator with remote transmission. 

2. Issue subsequent instructions if necessary. 

3. Ensure that the system file is available and up to date. 

4. Update the system data when the central configuration is changed. Archive a copy 
with the 'Site' and a copy in the office. 

5. Check the master data sheet (phone no., contact person, etc.). 

6. Replace all used material. 

7. Cancel all blockings and 'Bypassed' statuses. 

8. Have the revision confirmed by the system owner. 
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16 Troubleshooting 

16.1 Disconnecting 'Panel' from the power supply 
Work on an open 'Panel', e.g. changing components, cabling, etc. must only be 
performed when the 'Panel' is current-free. For this purpose the batteries must be 
disconnected and the mains connection must be interrupted. The 'Panel' cannot be 
shut down. 

NOTICE 
 

Connecting up or removing components during operation 
Damage to components 
● Do not connect up or remove components during operation. 

 

 

You will find information about installing and uninstalling the components in document 
A6V10333409. See chapter 'Applicable documents'. 

1. First disconnect the negative battery terminals, then the positive terminals. 

2. Remove the disconnect terminal block that is mounted on a DIN rail in the 
enclosure. 

 The mains connection is interrupted. 

3. Exchange the components. 

4. Re-insert the disconnect terminal block. 

 The mains connection is intact. 
 The 'Panel' starts. 

5. First connect the negative battery terminals, then the positive terminals. 

6. Enter the date and time. To do this, select the 'Settings/administration' > 'System 
commands' > 'Set system time' menu items. 

7. If need be, carry out partial commissioning. 

 

Date and time are not saved in the 'Panel'. The date and time must be reset when 
restarting the 'Panel'. 
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16.2 Spare parts 
You will find details for ordering spare parts for 'Panels' in document A6V10333396. 
See chapter 'Applicable documents'. 

16.3 Replacing the fuse 
1. Disconnect the 'Panel' from the power supply. 

2. Only use a fuse of the same type. 

3. Replace the fuse. You will find the position of the fuse in document A6V10333409 
in the chapter about the relevant component. See chapter 'Applicable documents'. 

4. Switch the 'Panel' back on. 

See also 
 Disconnecting 'Panel' from the power supply [➙ 67] 

16.4 Trouble displays on components 
The components are equipped with LED indicating the status of the component. You 
will find the meaning of the indicators in document A6V10333409. See chapter 
'Applicable documents'. 

16.5 Communication problems in networked systems 
Date and time are not permanently saved in the 'Panel'. If this data is not defined 
correctly, it is not possible to communicate with the corresponding 'Panel' in the 
network or via Cerberus-Engineering-Tool. 

Date and time 
The date and time must be checked regularly for the following reasons: 
 The deviation of the internal clock is up to four minutes per month. 
 When data is downloaded, and when a 'Panel' is restarted, the internal clock does 

not continue working. 
 If a 'Panel' is de-energized, the date and time of the internal clock is lost. 

Moving the network cable from one 'Panel' to the next 
Wait at least two minutes before inserting the cable into the next 'Panel'. 
If 'Panels' are fitted close to one another, you may be able to move the network cable 
from one 'Panel' to the next without first having to execute the 'Commissioning' > 
'Disconnect' command in Cerberus-Engineering-Tool. If this is done, a connection 
cannot be immediately re-established on the next 'Panel'. 
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16.6 Error message 'Topology is invalid' 
If an C-NET detector circuit is invalid, the error message 'Topology is invalid' is 
displayed after the topology has been read in. The table below shows invalid 
topologies. 
 

Class B circuit on class B circuit on 
class A circuit 

  

 

Several class B circuits starting from 
same location on class A circuit 

  

  

Class A circuit on class A circuit 

  

 

 

Invalid topologies 
 

Troubleshooting 
1. Check the detector circuit with the 'Device programming unit' DPU. You will find 

more information on this in document 315-033260-7. See 'Applicable documents' 
chapter. 

2. Create a valid topology: 

- Rectify the fault by changing over the wiring or plan the detector circuit again. 
- If there are several class B circuit outputs between two C-NET devices, change 

over the wiring or add a 'Line isolator module' HLIM between each class B 
circuit. 

3. Adapt the configuration in Cerberus-Engineering-Tool. Link [➙ 30] 

4. Load the configuration from the PC to the 'Panel'. Link [➙ 21] 
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16.7 Restart 'Panel' 

 

The configuration of the 'Panel' remains the same. 

There are two ways in which to restart the 'Panel':  
 Via the menu on the display 
 Via the 'S32' button on the printed circuit board of the operating unit 

Via the menu on the display 
1. Press <MENU>. 

 The PIN input dialog is indicated. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message is displayed. 
 The main menu is displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Panel' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. Select the 'Reset' command. 

 The 'Panel' restarts. 
 After a few minutes, the 'Buzzer' sounds twice. 

6. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 
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Via the 'S32' button on the printed circuit board of the operating unit 

 

1. On the printed circuit board of the operating unit, keep the 'S32' button pressed for 
< 2 s. 

 The 'Panel' restarts. 
 After a few minutes, the 'Buzzer' sounds twice. 

2. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 
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16.8 Restoring factory setting on the 'Panel' 

NOTICE 
 

Restoring factory setting on the 'Panel' 
The configuration of the 'Panel' is deleted! 
● Save the configuration data for the 'Panel' before restoring the factory setting. 

There are two ways in which to restore the factory setting on the 'Panel': 
 Via the menu on the display 
 Via the PCB of the operating unit 

Via the menu on the display 
1. Press <MENU>. 

 You are prompted to enter a PIN. 

2. Enter a valid PIN and confirm with <ok>. 

 The 'User successfully logged in' message is displayed. 
 The main menu is displayed. 

3. Select the 'Topology' > 'Hardware tree' > 'Panel' menu items. 

4. Press the 'More Options' softkey and select 'Execute commands'. 

5. NOTICE! Configuration is deleted! Save the configuration data for the 'Panel' 
before restoring the factory setting. 

6. Select the 'Factory reset' command. 

 The 'Panel' restarts. 
 After a few minutes, the 'Buzzer' sounds twice. 

7. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 

8. Enter the date and time. To do this, select the 'Settings/administration' > 'System 
commands' > 'Set system time' menu items. 
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Via the PCB of the operating unit 
1. NOTICE! Configuration is deleted! Save the configuration data for the 'Panel' 

before restoring the factory setting. 

2. Keep the 'S32' button on the rear of the operating unit pressed and press <Reset> 
on the Person Machine Interface at the same time until the 'Panel' restarts (>2 s). 

 
 The Panel restarts. 
 After a few minutes, the 'Buzzer' sounds twice. 

3. Press <Acknowledge> on the Person Machine Interface to switch off the 'Buzzer'. 
Do not perform any more actions on the 'Panel' until the 'Buzzer' has sounded for 
the second time. 

4. Enter the date and time. To do this, select the 'Settings/administration' > 'System 
commands' > 'Set system time' menu items. 
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